PixelPlays - The Main Plugin won’t work – Incident details

Up to Date

Here are the Newest Updates.

The Main Plugin won’t work

Resolved
Degraded performance
Started over 1 year agoLasted 5 months

Affected

Minecraft Server

Under maintenance from 8:55 PM to 8:29 AM, Degraded performance from 8:29 AM to 1:05 PM, Under maintenance from 8:29 AM to 1:05 PM, Operational from 8:29 AM to 1:05 PM, Under maintenance from 1:05 PM to 4:53 PM, Operational from 4:53 PM to 10:49 PM

Plugins

Under maintenance from 8:55 PM to 8:29 AM, Degraded performance from 8:29 AM to 1:05 PM, Operational from 8:29 AM to 1:05 PM, Under maintenance from 1:05 PM to 4:53 PM, Operational from 4:53 PM to 10:49 PM

Custom Plugin

Under maintenance from 8:55 PM to 8:29 AM, Degraded performance from 8:29 AM to 1:05 PM, Under maintenance from 1:05 PM to 4:53 PM, Operational from 4:53 PM to 10:49 PM

Chat Plugin

Under maintenance from 8:55 PM to 8:29 AM, Operational from 8:29 AM to 1:05 PM, Under maintenance from 1:05 PM to 4:53 PM, Operational from 4:53 PM to 10:49 PM

AntiCheat

Under maintenance from 8:55 PM to 8:29 AM, Operational from 8:29 AM to 1:05 PM, Under maintenance from 1:05 PM to 4:53 PM, Operational from 4:53 PM to 10:49 PM

Report System

Under maintenance from 8:55 PM to 8:29 AM, Operational from 8:29 AM to 1:05 PM, Under maintenance from 1:05 PM to 4:53 PM, Operational from 4:53 PM to 10:49 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Problem behoben, sollte nun wieder Einwand frei gehen. Wir überwachen den Server weiterhin.

  • Identified
    Identified

    Unfortunately, the problem persists. We are still looking for a solution.

  • Monitoring
    Monitoring

    After a lot of thinking and reading through logs, we realized that there was an error in the plugin config, which we have now fixed, but we will continue to monitor the monitors.

  • Investigating
    Investigating

    At 22:00(GMT +2) on 22.7.2024 we restarted the server, at that time we already knew that the custom main plugin was not working, we thought the bugs were solved, unfortunately they were not. We are investigating this problem at full speed, but unfortunately the server is not playable because of this and therefore the whitelist is on.