PixelPlays - Domain is down – Incident details

Up to Date

Here are the Newest Updates.

Domain is down

Monitoring
Major outage
Started 5 months ago

Affected

Domain

Operational from 2:59 AM to 2:59 AM, Partial outage from 2:59 AM to 1:48 PM, Operational from 1:48 PM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    Wir haben einen Patch implementiert, und das Problem damit behoben, wir beobachten die Lage aber weiterhin.

  • Identified
    Identified

    We have found the problem and are in the process of fixing it. The domain is now approximately 40% accessible again, but please be patient until the domain is fully available again.

  • Investigating
    Investigating
    Domain is down at the moment. This incident was automatically created by Instatus monitoring.